Author Topic: New Backup wont work after first week  (Read 1596 times)

0 Members and 1 Guest are viewing this topic.

New Backup wont work after first week
« on: May 17, 2022, 11:06:50 AM »

we have a small/big problem with the new backup function in CWP.

after i finished the setup for everthing backup related i tested the config with a manual backup and everything worked fine.
Then everyday there is a backup to the FTP Server and this worked fine.. Now after a week backup cant upload the file anymore.

after generating the tar.gz he trys to upload the file and failed.

log from cron_backup_log:

2022-05-16 20:01:17 Generating xxxx.tar.gz
2022-05-16 20:01:17 Type conection cron FTP
2022-05-16 20:01:18 connection FTP successful
2022-05-16 20:01:18 Put file from /home/tmp_bak/.backup_temp/xxxx/xxxx.tar.gz TO /web01-newbackup/full/daily/Monday/accounts/xxxx.tar.gz
2022-05-16 20:01:19 Failed to upload file "/home/tmp_bak/.backup_temp/xxxx/xxxx.tar.gz" in /web01-newbackup/full/daily/Monday/accounts/xxxx.tar.gz. Check connection with FTP server
2022-05-16 20:01:19 Error in Update xxxx.tar.gz
2022-05-16 20:01:29 END
2022-05-16 20:01:32 Backup Finished

can anyone help? do i need to delete the already exists backup in the Monday/accounts/ folder by myself or what is happening here?