Author Topic: cwp-cwp migration Connection not reached The following error occurred  (Read 684 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
almalinux
cwp pro
(both)

firewall off
ssh port correct
api created and match

but still fail

Offline
***
Re: cwp-cwp migration Connection not reached The following error occurred
« Reply #1 on: August 05, 2022, 12:44:35 AM »
If I remember how to do this.

On the SENDING Server:

You have to create an API Key under CWP Settings -> API Manager
Allow New IP Access

Short Name: Xfer
IP Origin: (IP of new server)
Key Code: (Click on Generate)
Owner: root
Format Request: JSON
Enable Function For: CWP to CWP

Now below, click on every box available, that it didn't check.

Turn OFF the firewall temporarily.

--

On the RECEIVING Server:

Turn OFF the firewall temporarily.

Goto User Accounts -> CWP to CWP Migration.

Server IP: (Old Server IP)
User: root
Password: (root password of old server)
SSH Port: (The port # you connect via SSH)
API Key CWP: (API Key generated above)
Maximum simultaneous transfers: (Just leave at 1)

Click on 'Test & Save'
You should see the old server listed under 'Remote Server List'.
Click on the Server IP under and select account to xfer.


Offline
**
Re: cwp-cwp migration Connection not reached The following error occurred
« Reply #3 on: August 05, 2022, 05:02:58 AM »
the bad news was.. i already follow those step....
but tonight or tomorrow i will re deploy new vps and  retry those step (i will record on mp4).

recommended keep using alma or the new server using centos7 ? (ignore the eol)

Offline
*
Re: cwp-cwp migration Connection not reached The following error occurred
« Reply #4 on: August 05, 2022, 11:44:27 AM »
Hello


check that following:

- If my server is NAT, check that it has a public IP
- That port 2304 is open for communication with the api
- That the remono server allows ssh connections as root

With this most of the problems are solved

Offline
**
Re: cwp-cwp migration Connection not reached The following error occurred
« Reply #5 on: August 05, 2022, 01:18:15 PM »
Hello


check that following:

- If my server is NAT, check that it has a public IP
- That port 2304 is open for communication with the api
- That the remono server allows ssh connections as root

With this most of the problems are solved

yes it behind the NAT both and have ip public, cwp running good some test domain added without any problem
and they are in same datacenter


right now i redeploy the new alma.. to test migration (again)
« Last Edit: August 05, 2022, 01:22:57 PM by PakPos »

Offline
**
Re: cwp-cwp migration Connection not reached The following error occurred
« Reply #6 on: August 09, 2022, 06:16:00 AM »
problem still same...
but i solved this by backup one by one manually