Author Topic: Node Js not available, please contact admin for more information.  (Read 3015 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWPpro version: 0.9.8.1147
CentOS 7

Node Js not available, please contact admin for more information. under user.

after enabling it from admin panel features, Node js tab not showing under domain from user panel.

how to resolve this issue?

Thanks.

Offline
*
Re: Node Js not available, please contact admin for more information.
« Reply #1 on: December 22, 2022, 05:34:11 PM »
Strange thing , mine is working but i get same error under antivirus in user panel(Clam not installed Contact system administrator). In admin panel security center clam is installed.

Offline
*
Re: Node Js not available, please contact admin for more information.
« Reply #2 on: January 15, 2023, 03:28:01 PM »
CWPpro version: 0.9.8.1147
CentOS 7

Node Js not available, please contact admin for more information. under user.

after enabling it from admin panel features, Node js tab not showing under domain from user panel.

how to resolve this issue?

Thanks.
Try delete the username and create the user again . For me solved the problem with clam .

Offline
*
Re: Node Js not available, please contact admin for more information.
« Reply #3 on: May 20, 2023, 03:26:13 PM »
CWPpro version: 0.9.8.1147
CentOS 7

Node Js not available, please contact admin for more information. under user.

after enabling it from admin panel features, Node js tab not showing under domain from user panel.

how to resolve this issue?

Thanks.
Delete the user and create again.... worked for me

Offline
*
Re: Node Js not available, please contact admin for more information.
« Reply #4 on: February 02, 2024, 08:46:50 AM »
Thanks. But the issue was i did not enable Node.js from NodeJS User panel Configuration.  :P

Offline
****
Re: Node Js not available, please contact admin for more information.
« Reply #5 on: February 02, 2024, 05:01:11 PM »
CentOS is EOL. Allot of libraries have gone or are going offline.

All new servers should be using AlmaLinux or Rocky Linux 8.x