Author Topic: LetsEncrypt AutoSSL Manager failed to Install AutoSSL in the User area  (Read 528 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
After selecting the domain and clicking install, it shows the following error:

Error...!
An error occurred generating your certificate, please try again!

Here is what I have found in the logs:

$ tail /usr/local/cwpsrv/logs/error_log

[error] 9240#0: *4872 FastCGI sent in stderr: "PHP message: PHP Notice:  Trying to get property 'status' of non-object in /usr/local/cwpsrv/var/services/user_files/modules/letsencrypt/index.php on line 0
PHP message: PHP Warning:  First parameter must either be an object or the name of an existing class in /usr/local/cwpsrv/var/services/user_files/modules/letsencrypt/index.php on line 0" while reading response header from upstream, client: **.**.**.**, server: localhost, request: "POST /cwp_************/*****/*****/index.php?module=letsencrypt&acc=addssl HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/****.sock:", host: "*********:2083", referrer: "https://*********:2083/cwp_*********/******/?module=letsencrypt"

Offline
***
Re: LetsEncrypt AutoSSL Manager failed to Install AutoSSL in the User area
« Reply #1 on: November 07, 2022, 04:18:42 PM »
+1 me too
i must go with root panel if i want use ssl on my clients