Author Topic: Not receiving any spam emails  (Read 434 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Not receiving any spam emails
« on: January 09, 2023, 02:28:42 PM »
I have a weird issue, and I'm sure its just a setting somewhere.

I am able to send and receive emails in my inbox and all that is working fine, but my spam/junk folder has not received a single email since setting up cwp (2 months). I suppose that's a good thing, but it isn't as some emails I receive are from legit sources that end up in the spam folder, but once I switched to cwp I no longer receive any junk emails.

Just wondering if I need to set up spam experts or antispam for emails detected as spam to be sent to spam folder?

Offline
*
Re: Not receiving any spam emails
« Reply #1 on: January 12, 2023, 10:55:04 AM »
I have a weird issue, and I'm sure its just a setting somewhere.

I am able to send and receive emails in my inbox and all that is working fine, but my spam/junk folder has not received a single email since setting up cwp (2 months). I suppose that's a good thing, but it isn't as some emails I receive are from legit sources that end up in the spam folder, but once I switched to cwp I no longer receive any junk emails.

Just wondering if I need to set up spam experts or antispam for emails detected as spam to be sent to spam folder?
There is something I don't quite understand, do you mean that emails identified as spam enter your inbox?

Offline
*
Re: Not receiving any spam emails
« Reply #2 on: January 16, 2023, 04:00:53 PM »
No, what I mean is my spam folder is always empty. It's as if any emails thought to be spam are not delivered. Nothing in spam, inbox, or trash folder.

Wondering if theres a setting or something or if I need to setup spam settings etc.

Offline
*
Re: Not receiving any spam emails
« Reply #3 on: January 16, 2023, 04:35:00 PM »
Just updating, I followed the instructions here https://freespirits.gr/forum/cwp-control/70-how-to-configure-spamassassin-on-centos-web-panel to add some settings for spam assassin. After restarting, I was able to send a test spam email and it did end up in my spam folder. Should mention I also change the "required_score" to 4.

I will let it go for a couple days and see if they come in.

Offline
*
Re: Not receiving any spam emails
« Reply #4 on: February 08, 2023, 06:21:09 PM »
Sorry, it's ok, I've seen this answer now, I spent a few days without being able to connect and the notification email came to spam.
I'm glad you solved it