Author Topic: Problem with PHP 7.4 error 500 on all sites  (Read 144 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Problem with PHP 7.4 error 500 on all sites
« on: January 15, 2023, 11:13:27 PM »
Hello, I have a problem with php 7.4, it doesn't compile correctly, I've removed it hundreds of times and reinstalled it, but it doesn't work.
Any website throws a 500 error.
I saw that some people indicate using fix error to correct permission, but this is not the case because it is not a permission error, but an error of missing modules in php.

I know it's a php error because if I install any site using softaculous or cwp installer and point to php 7.4 it gives error 500.

I really need to solve this question, why do I need to enable a module in whmcs and it only works with php 7.4
« Last Edit: January 15, 2023, 11:20:53 PM by Newx »

Offline
**
Re: Problem with PHP 7.4 error 500 on all sites
« Reply #1 on: January 21, 2023, 09:45:11 PM »
Is this referring to (standard) php 7.4 or to php-fpm 7.4?