Author Topic: Purchased CWP Pro, but Server not activating, Tried support but no response  (Read 356 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Hello Friends,

I bought CWP Pro 2 days back , I ran sh /scripts/update_cwp script and also raised a ticket with support, but none of them are responding since 24 hours, initially they responded fast, but now they are not responding at all, I also raised ticket to cancel the purchase but they are not even responding to it.

I am not sure why my server is not activating, as the IP is same as the one on the license server, all the packages are upto date, server firewall is disabled, I am running my server on NAT, but my server has full access to internet.

If any one can help it would be good, till the time support responds, if someone can help to activate it, then I would keep the license , else I will raise a charge back and get my money back.

Thanks

Offline
*
I had the same, but this morning it picked it up.

I assume there's some cron job that runs that synchronises the license.

Offline
*
There is a cron job, even after running it , it did not work, even the support didnt help, they said its the network issue.
so to help others I did the following which helped me.
1. Create a rule in firewall with Full Clone Nat for incoming request from 37.187.72.216
2. Instead of Using Internet Interface for NAT, I used my static IP address which I had used for Licensing.
3. Once the firewall rule is setup I ran the cron and everything worked file and my license go activated.

Offline
***
And be careful if you have CSF blocking countries; you many inadvertently block essential services (the IP you listed shows as being geolocated in France).
Code: [Select]
CC_DENY = "CN"