Author Topic: [FIX] user panel login is not working  (Read 1891 times)

0 Members and 1 Guest are viewing this topic.

Offline
*****
[FIX] user panel login is not working
« on: October 23, 2023, 10:32:31 AM »
There are reports the user panel login is not working to solve this you need to run the below commands :

Code: [Select]
cd /scripts
sh generate_hostname_ssl
sh cwpsrv_rebuild_user_conf

then go to cwp admin hostname module and issue the LE ssl

reboot of server is necessary
« Last Edit: October 29, 2023, 07:11:03 AM by Sandeep »

Offline
*
Re: [FIX] user panel login is not working
« Reply #1 on: November 03, 2023, 06:53:28 PM »
Hey Brother
Can u help? My user panel is not even opening either by the domain or by the IP neither at 2082 or 2083
the admin panel opens fine with the IP:2087

CWP Pro in newly installed

URGENT HELP NEEDED

Offline
****
Re: [FIX] user panel login is not working
« Reply #2 on: November 06, 2023, 03:58:54 PM »
Are the ports open on your CSF firewall? (Of course, I only recommend the SSL versions of the ports -- 2083, 2087.)
Are you running mod_security? If so, what ruleset?

Offline
*
Re: [FIX] user panel login is not working
« Reply #3 on: January 18, 2024, 03:38:50 PM »
There are reports the user panel login is not working to solve this you need to run the below commands :

Code: [Select]
cd /scripts
sh generate_hostname_ssl
sh cwpsrv_rebuild_user_conf

then go to cwp admin hostname module and issue the LE ssl

reboot of server is necessary

Thanks for this <3

Offline
*
Re: [FIX] user panel login is not working
« Reply #4 on: January 20, 2024, 05:47:46 PM »
There are reports the user panel login is not working to solve this you need to run the below commands :

Code: [Select]
cd /scripts
sh generate_hostname_ssl
sh cwpsrv_rebuild_user_conf

then go to cwp admin hostname module and issue the LE ssl

reboot of server is necessary

Thanks for information