Author Topic: I can not install PHP version 7 and 7.1  (Read 757 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I can not install PHP version 7 and 7.1
« on: November 07, 2023, 03:51:59 PM »
Hello All,

I have problems with installing PHP version 7 and 7.1 see screenshots
In PHP selector and PHP FPM Selector.
I do not know what the problem is, everything is installed except does 2 php versions





Offline
****
Re: I can not install PHP version 7 and 7.1
« Reply #1 on: November 08, 2023, 03:29:43 AM »
As always, the question is -- do you actually need these versions, or can you make do with the more modern 7.4 branch? Most of my servers only have 5.6 (sigh -- one extemely laggard client!), 7.4, and 8.1 (somewhat soon to switch over to 8.2 after testing). Decrease your attack surface and run the most modern versions you can with security & bug fixes in place.