Author Topic: Help! CWP7 is frozen veryfying version CWP7: 0.9.8.1172 released on 27/Nov/2023  (Read 526 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Is any one else having the same problem? Version CWP7: 0.9.8.1172 was released on 27/Nov/2023. The system attempted to update the version but it is stuck, trying to verify the version.  So although I can login to the control panel all the other services are frozen.

I have tried using the manual update by ssh: "sh /scripts/update_cwp"

it seems to update fine, but on restart the panel is still frozen again and still stuck on trying to verify the version, with the update circular icon revolving on and on, stuck saying verifying the version.

PHOTO: https://ibb.co/dmj0b5r




 See Attached photo. Any help?



« Last Edit: November 28, 2023, 02:45:38 AM by EbonyWood »

Offline
****
Have you tried accessing it from another endpoint? Sometimes CSF blocks your IP, sometimes it is a local browser problem (AdBlock), or local firewall issue. Try to access via another means (SSH). Is the server up and accessible otherwise? Sites? User Control panels?