Author Topic: I am facing multiple problem with CWP and SSL  (Read 2427 times)

0 Members and 1 Guest are viewing this topic.

Offline
****
Re: I am facing multiple problem with CWP and SSL
« Reply #15 on: December 20, 2023, 10:11:25 PM »
Hostname and IP address so we can do some external checks.

Offline
*
Re: I am facing multiple problem with CWP and SSL
« Reply #16 on: December 21, 2023, 12:15:18 AM »
the hostname and ip are already provided in the images above.

Offline
****
Re: I am facing multiple problem with CWP and SSL
« Reply #17 on: December 21, 2023, 01:45:52 AM »
Your image isn't appearing.  Just type them.
Google Hangouts:  rcschaff82@gmail.com

Offline
*
Re: I am facing multiple problem with CWP and SSL
« Reply #18 on: December 21, 2023, 02:30:50 AM »
Hostname: server.alpahnode.in
IP: 140.238.243.255

Offline
****
Re: I am facing multiple problem with CWP and SSL
« Reply #19 on: December 21, 2023, 03:40:29 AM »
When I do a dns lookup for server.alpahnode.in, alpanode.in i get NXDOMAIN.  Did you purchase the domain name?
Google Hangouts:  rcschaff82@gmail.com

Offline
****
Re: I am facing multiple problem with CWP and SSL
« Reply #20 on: December 21, 2023, 03:43:36 AM »
Corrected your spelling for "alphanode.in"  You do not have an A record for panel.alphanode.in, so letsencrypt cannot possibly do a valid lookup to issue it a certificate
Google Hangouts:  rcschaff82@gmail.com

Offline
****
Re: I am facing multiple problem with CWP and SSL
« Reply #21 on: December 21, 2023, 07:45:49 AM »
Leaf DNS is showing the A record as what you entered.
http://leafdns.com/index.cgi?testid=6A3F09FB

Is this on a NAT?
Since you seem to have everything going to that poor single IP.
http://leafdns.com/index.cgi?testid=EA888DD3

Do you have port 80 & 443 open in your firewall & upstream?

Offline
*
Re: I am facing multiple problem with CWP and SSL
« Reply #22 on: December 23, 2023, 04:19:40 AM »
Corrected your spelling for "alphanode.in"  You do not have an A record for panel.alphanode.in, so letsencrypt cannot possibly do a valid lookup to issue it a certificate

I am using server.alphanode.in as hostname not using panel.alphanode.in

Leaf DNS is showing the A record as what you entered.
http://leafdns.com/index.cgi?testid=6A3F09FB

Is this on a NAT?
Since you seem to have everything going to that poor single IP.
http://leafdns.com/index.cgi?testid=EA888DD3

Do you have port 80 & 443 open in your firewall & upstream?

I don't think it's going through a NAT since this is a VPS. created it only for testing CWP.

Offline
****
Re: I am facing multiple problem with CWP and SSL
« Reply #23 on: December 23, 2023, 04:19:11 PM »
I'm getting an 'DNS_PROBE_FINISHED_NXDOMAIN' now where before when I tried it I got the default CWP page, which was correct when I tried server.alphanode.in.

And alphanode.in and the IP associated to everything is giving 'ERR_CONNECTION_REFUSED'.

As when you enter the server FQDN or IP, you should get the default CWP page, unless you have changed it manually.

If you would like, send me a PM with the login info, and I can login and take a look at what's going on.
I can already see there is no SSL for the hostname.