Author Topic: cwp pro license keeps deactivating  (Read 435 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
cwp pro license keeps deactivating
« on: February 25, 2024, 10:35:46 PM »
Hello, my cwp pro license keeps deactivating and now I can't activate it, can you help me please?

[root@vps ~]# sh /scripts/update_cwp


====================================================
============= CentOS Web Panel Cron ================
====================================================


###########################
Firewall Flush Daily Blocks
###########################


######################
Update Server Packages
######################
PHP Warning:  file_get_contents(http://centos-webpanel.com/webpanel/versions/el7                                                                                        .txt): failed to open stream: Connection timed out in /usr/local/cwpsrv/htdocs/r                                                                                        esources/admin/include/cron.php on line 0
PHP Notice:  Undefined offset: 1 in /usr/local/cwpsrv/htdocs/resources/admin/inc                                                                                        lude/cron.php on line 0
http://yum.mariadb.org/10.2/centos7-amd64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.
To address this issue please refer to the below wiki article

https://wiki.centos.org/yum-errors

If above article doesn't help to resolve this issue please use https://bugs.centos.org/.

Redirecting to /bin/systemctl restart cwpsrv.service
Redirecting to /bin/systemctl restart httpd.service
Redirecting to /bin/systemctl reload httpd.service
Redirecting to /bin/systemctl reload nginx.service
Redirecting to /bin/systemctl reload httpd.service
Redirecting to /bin/systemctl restart httpd.service
You have new mail in /var/spool/mail/root
[root@vps ~]#

Offline
****
Re: cwp pro license keeps deactivating
« Reply #1 on: February 25, 2024, 11:39:24 PM »
Does your server have some network connectivity problems currently? Can you do some traceroute tests? I am still on EL7 (CentOS 7.9) and can update just fine:
Code: [Select]
[root@srv]# sh /scripts/update_cwp


====================================================
============= CentOS Web Panel Cron ================
====================================================


###########################
Firewall Flush Daily Blocks
###########################


######################
Update Server Packages
######################
Redirecting to /bin/systemctl restart cwpsrv.service
Redirecting to /bin/systemctl restart httpd.service
Redirecting to /bin/systemctl reload httpd.service
Redirecting to /bin/systemctl reload nginx.service
Redirecting to /bin/systemctl reload httpd.service
Redirecting to /bin/systemctl restart httpd.service
You will have to update MariaDB manually to get onto a more modern LTS version (10.6.17).

Offline
****
Re: cwp pro license keeps deactivating
« Reply #2 on: February 26, 2024, 10:48:37 AM »
The problem isn't the license, MariaDB 10.2 isn't supported any longer, and has been removed from the MariaDB mirrors.

You need to update MariaDB to at least 10.6, or the latest LTS of 10.11.