Author Topic: Problem with domain  (Read 8556 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Problem with domain
« on: January 24, 2016, 02:21:38 PM »
All hi, I start as is.

1. Install CWP
2. Redirect my domain to freedns.afraid.org & create A record to my server
3. Create new account with my domain in CWP
4. In FileManager add new pages for test in home/user/public_html but i see next:

http://i.imgur.com/bfmAI4v.png

i delete old index.html. New pages eg page1.html, test.com/page1.html write 404 Not Found. Help

Offline
***
Re: Problem with domain
« Reply #1 on: January 25, 2016, 12:04:12 AM »
Seem like your server have no problem.. if you want to use page1.html as default index page, edit httaccess file, and change "DirectoryIndex" value..

Offline
*
Re: Problem with domain
« Reply #2 on: January 25, 2016, 03:19:06 PM »
ok, show since. I install "Open Blog" for test in Softaculous
http://i.imgur.com/Chmy6sX.png

go to t e s t.com/openb gives 404 error
http://i.imgur.com/yOd8L0a.png

In Filemanager all files there
http://i.imgur.com/YgFkrxj.png
« Last Edit: January 25, 2016, 03:29:42 PM by RogerDat »

Offline
*
Re: Problem with domain
« Reply #3 on: January 25, 2016, 11:35:10 PM »
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services