Author Topic: How i set PHPMYADMIN to use PHP 5.6 with php selector?  (Read 4413 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
How i set PHPMYADMIN to use PHP 5.6 with php selector?
« on: February 17, 2016, 10:42:16 AM »
Hello,

I tried to change the PHP for /usr/local/apache/htdocs/phpMyAdmin/ adding a .htaccess with AddHandler application/x-httpd-php56 .php but it's not working.

I need use the absolute path for PHP5.6? but what i should put?

Offline
*
Re: How i set PHPMYADMIN to use PHP 5.6 with php selector?
« Reply #1 on: February 18, 2016, 02:36:43 PM »
you need to have php selector installed and you can find info for configuration of htacces on the wiki.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services