Author Topic: WARNING: Your ClamAV installation is OUTDATED!  (Read 13839 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
WARNING: Your ClamAV installation is OUTDATED!
« on: March 29, 2016, 08:10:56 PM »
Hello, i am getting this log when i try to upgrade local version of Clamav installation:



The new version is 0.99.3

Anyone can help me to upgrade installation files?

I also tryed yum update | yum upgrade | yum update clamav, etc. Nothinhg happened.

Regards,

Offline
*
Re: WARNING: Your ClamAV installation is OUTDATED!
« Reply #1 on: April 01, 2016, 05:45:50 PM »
to me I get the same problem,
solves a problem with this.

http://forum.centos-webpanel.com/e-mail/about-clamd-and-amavisd/msg6199/#msg6199
Quote
yum -y --enablerepo=epel install amavisd-new  //
freshclam

but when I run out the error.
Quote
[root@server ~]# freshclam
ClamAV update process started at Fri Apr  1 13:42:10 2016
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.99 Recommended version: 0.99.1
DON'T PANIC! Read http://www.clamav.net/support/faq
main.cvd is up to date (version: 57, sigs: 4218790, f-level: 60, builder: amishhammer)
daily.cld is up to date (version: 21482, sigs: 83928, f-level: 63, builder: neo)
bytecode.cvd is up to date (version: 275, sigs: 45, f-level: 63, builder: amishhammer)

I can update manually?

regards

Offline
*****
Re: WARNING: Your ClamAV installation is OUTDATED!
« Reply #2 on: April 06, 2016, 10:13:16 AM »
Hi, you can install it manually from clamav web site if you want to use latest version.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services