Author Topic: httpd stopped after adding new domain  (Read 11315 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
httpd stopped after adding new domain
« on: April 15, 2016, 02:34:03 PM »
Hi,
I hope there is bug into new update .
The issue is that whenever  we are adding new domain its gives following error and httpd getting stopped.
---------------------------
  Stopping httpd: [  OK  ]
Starting httpd: (98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
[FAILED]
----------------------------

Please give the solutions to resolve.

Thanks in advance

Offline
*
Re: httpd stopped after adding new domain
« Reply #1 on: April 15, 2016, 08:34:23 PM »
select server apache only.
stop nginx
select server apache&nginx
start services.

Offline
*****
Re: httpd stopped after adding new domain
« Reply #2 on: April 16, 2016, 01:34:20 AM »
you're using only Apache? or with nginx ? if you're using nginx try the upper solution provided by crmgddn63
if u r using Apache, usually rebuilding the Apache will solve this problem.

Offline
*
Re: httpd stopped after adding new domain
« Reply #3 on: April 17, 2016, 07:34:20 AM »
Hi,
I hope there is bug into new update .
The issue is that whenever  we are adding new domain its gives following error and httpd getting stopped.
---------------------------
  Stopping httpd: [  OK  ]
Starting httpd: (98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
[FAILED]
----------------------------

Please give the solutions to resolve.

Thanks in advance

same problem.

Offline
*
Re: httpd stopped after adding new domain
« Reply #4 on: April 19, 2016, 06:43:02 PM »
Guys face it they do not give crap about us.

Its free panel so hell with us

Until recently this panel was awesome tool and worked well but with last 2 updates its being disaster :-[

Offline
*****
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: httpd stopped after adding new domain
« Reply #6 on: April 25, 2016, 08:23:45 PM »


The people / programmers behind CWP do care I think!!!. Why would they made a free version in first place; There will always be some bugs.

Commercial panels / Cpanel / Plesk / Odin  have this problem too although I must admit they probably test it thorougly , and have the money $$$ to test it,


For my project this httpd bug is also annoying, but not so much important .


Why are you so negative about the devs behind CWP?




« Last Edit: April 25, 2016, 08:25:59 PM by devnull »

Offline
*
Re: httpd stopped after adding new domain
« Reply #7 on: April 25, 2016, 08:48:01 PM »
Communications is key in any project free or not but fact with each and every new build cwp as introduced more issues then actually fixes.


I want see cwp succeed but they need start talking and ask user base for help testing if cannot do it themselves.