Author Topic: Help me: Misstake when upgrade php myadmin  (Read 4976 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Help me: Misstake when upgrade php myadmin
« on: June 21, 2016, 09:50:52 AM »
I setting CWP finish, I upgrade phpmyadmin and php version (use php switcher). Then I login to phpmyadmin this have problem



Plz help me! Tks

More: I cant add database utf8mb4 in CWP, can you help me fix? Tks all.

Offline
*
Re: Help me: Misstake when upgrade php myadmin
« Reply #1 on: June 21, 2016, 10:10:34 AM »


Hello Loi,

Which mysql version are you using? As far as I know utf8mb4 is only possible with mysql version 5.5.3 and higher

Offline
*
Re: Help me: Misstake when upgrade php myadmin
« Reply #2 on: June 21, 2016, 02:28:36 PM »
Can you fix misstake: Internal Server Error, when I login phpmydmin. After I upgrade phpmyadmin.
Tks for suppor!

« Last Edit: June 21, 2016, 02:52:11 PM by thanhblog.info »