Author Topic: No Connection to external SMTP Server  (Read 6471 times)

0 Members and 1 Guest are viewing this topic.

No Connection to external SMTP Server
« on: January 14, 2017, 09:39:47 PM »
first of all, cwp is a great piece of software! Many thanks to the developers!

Although i have a problem with the Mail system.

My environment: Dedicated server, centos 6.8 min final.

I am hosting wordpress sites and installed a plugin to use my external SMTP Server.

The problem:
But everytime i try to test my SMTP credentials i get the error "Connection timed out".
The SMTP Server & credentials are okay, since i used the same with my recent webpanel (sentora/zpanel), also the Wordpress Site/ Plugin is exactly the same. The wordpress plugin authorizes itself via TLS / SSL.

How i tried to fix the issue:
- I already tried to disable the Firewall in cwp,
- added the port 465 (which the SMTP is usually reachable) to TCP out & UDP out.
- added the SMTP Server IP to the Firewall Whitelist & restarted the Firewall.

Maybe somebody got an idea how to fix this issue.