Author Topic: CentOS6 Upgrade  (Read 163116 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Re: CentOS6 Upgrade
« Reply #45 on: March 22, 2017, 02:38:36 PM »
have you checked do you have any issue with the one ?
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
**
Re: CentOS6 Upgrade
« Reply #46 on: March 22, 2017, 02:52:25 PM »
I have an issue with version 4.6.6

1. The configuration file now needs a secret passphrase (blowfish_secret).
http://imgur.com/a/OI3QL
2. Cant import any db
http://imgur.com/a/oYsOW
« Last Edit: March 22, 2017, 02:56:50 PM by johnny09 »

Offline
*
Re: CentOS6 Upgrade
« Reply #47 on: March 22, 2017, 05:01:35 PM »
Just got mine updated with one time support. Best $7 I have spent in long time! No headaches and keeps these guys employed:)

Offline
*
Re: CentOS6 Upgrade
« Reply #48 on: March 22, 2017, 05:07:58 PM »
Just tried to update my version.
Got the next error:
Code: [Select]
  inflating: phpMyAdmin-4.6.6-all-languages/themes/pmahomme/layout.inc.php
 extracting: phpMyAdmin-4.6.6-all-languages/themes/pmahomme/screen.png
  inflating: phpMyAdmin-4.6.6-all-languages/themes/pmahomme/sprites.lib.php
  inflating: phpMyAdmin-4.6.6-all-languages/themes/sprites.css.php
  inflating: phpMyAdmin-4.6.6-all-languages/themes/svg_gradient.php
  inflating: phpMyAdmin-4.6.6-all-languages/transformation_overview.php
  inflating: phpMyAdmin-4.6.6-all-languages/transformation_wrapper.php
  inflating: phpMyAdmin-4.6.6-all-languages/url.php
  inflating: phpMyAdmin-4.6.6-all-languages/user_password.php
  inflating: phpMyAdmin-4.6.6-all-languages/version_check.php
  inflating: phpMyAdmin-4.6.6-all-languages/view_create.php
  inflating: phpMyAdmin-4.6.6-all-languages/view_operations.php
Seems like something went wrong
If you have problem with CWP try run cwpsrv.sh restore

Now get this error:
502 Bad Gateway

nginx/1.10.3

This last error is solved by rebuilding vhost
« Last Edit: March 22, 2017, 05:09:42 PM by Nagataka »

Offline
*****
Re: CentOS6 Upgrade
« Reply #49 on: March 22, 2017, 06:15:22 PM »
rebuild webserver with apache + nginx

Offline
**
Re: CentOS6 Upgrade
« Reply #50 on: March 22, 2017, 07:40:48 PM »
Still have an issue with MYSQL version 4.6.6

1. The configuration file now needs a secret passphrase (blowfish_secret).
http://imgur.com/a/OI3QL
2. Cant import any db
http://imgur.com/a/oYsOW

I can pay, just help me resolve this update issue!!

Offline
**
Re: CentOS6 Upgrade
« Reply #51 on: March 23, 2017, 09:04:50 AM »
Anyone any ideas about the imysql mport issue?

Offline
*****
Re: CentOS6 Upgrade
« Reply #52 on: March 23, 2017, 11:46:39 AM »
Anyone any ideas about the imysql mport issue?
what is the size of the database ?

Offline
**
Re: CentOS6 Upgrade
« Reply #53 on: March 23, 2017, 12:02:43 PM »
1M, 24M - you can try any, it dose not import, can you help?

Offline
**
Re: CentOS6 Upgrade
« Reply #54 on: March 23, 2017, 01:05:22 PM »
I have a problem with import db too in CWP6, my db's size is about 1 MB but the message said my db is big can't import

Offline
**
Re: CentOS6 Upgrade
« Reply #55 on: March 23, 2017, 01:12:37 PM »
Finally, I am not alone with similar problem  ;D

Offline
*
Re: CentOS6 Upgrade
« Reply #56 on: March 23, 2017, 01:12:58 PM »
Try rebuild apache with mod_security please.
And check if apr and apr-util installed from CWP repo.

How to install CWP repo?
Found only this: http://repo.centos-webpanel.com/

This is my repolist:
Code: [Select]
repo id                        repo name                                  status
base                           CentOS-6 - Base                            6,696
centos-sclo-rh                 CentOS-6 - SCLo rh                         4,955
centos-sclo-sclo               CentOS-6 - SCLo sclo                         287
extras                         CentOS-6 - Extras                             64
mariadb                        MariaDB                                       17
midnight-commander             Midnight Commander (CentOS_6)                  5
rpmforge                       RHEL 6 - RPMforge.net - dag                4,718
updates                        CentOS-6 - Updates                           974

Code: [Select]
yum list installed|grep apr
apr.x86_64                           1.3.9-5.el6_2              @base
apr-devel.x86_64                     1.3.9-5.el6_2              @base
apr-util.x86_64                      1.3.9-3.el6_0.1            @base
apr-util-devel.x86_64                1.3.9-3.el6_0.1            @base
apr-util-ldap.x86_64                 1.3.9-3.el6_0.1            @base

Should I remove certain repo's?
Should I remove all apr related and install from CWP repo?
Hobby home server with CentOS 7 + CWP (NAT-ed Mod enabled).

Offline
**
Re: CentOS6 Upgrade
« Reply #57 on: March 23, 2017, 01:19:15 PM »
Finally, I am not alone with similar problem  ;D

yeah, CWP6 issued with phpmyadmin/mysql and ftp problem.
Hopely the team fix for stable version of CWP6.

Offline
**
Re: CentOS6 Upgrade
« Reply #58 on: March 23, 2017, 01:20:59 PM »
The question is when they will find a fix?

Offline
*
Re: CentOS6 Upgrade
« Reply #59 on: March 23, 2017, 06:48:35 PM »
Rebuilt apache twice now and made sure the following flags were included:
--with-apr=/usr/local/apr
--with-apr-util=/usr/local/apr
 
After installing mod_security I'm still still getting:

#service httpd start
Starting httpd: httpd: Syntax error on line 507 of /usr/local/apache/conf/httpd.conf: Syntax error on line 5 of /usr/local/apache/conf.d/mod_security.conf: Cannot load modules/mod_security2.so into server: /usr/local/apache/modules/mod_security2.so: undefined symbol: apr_crypto_block_cleanup
                                                           [FAILED]

Apache will fail to start after mod_sec is installed, but if you start it from the command line it will start, but only once. Every time after I get the above error message.

Still no mod_security

have you tried to rebuild apache from cwp ?

check that apr, apr-util and devel packages are installed from cwp repository by using this command
Code: [Select]
yum list installed|grep apr

Yes, I've rebuilt apache with those flags here's the output of that command:
yum list installed|grep apr
apr.x86_64                           1.5.2-2                           @cwp     
apr-devel.x86_64                     1.5.2-2                           @cwp     
apr-util.x86_64                      1.5.4-2                           @cwp     
apr-util-devel.x86_64                1.5.4-2                           @cwp
« Last Edit: March 23, 2017, 06:55:52 PM by Darkroom »