Author Topic: Error 503 VARNISH Service Unavailable Service  (Read 12726 times)

0 Members and 1 Guest are viewing this topic.

Error 503 VARNISH Service Unavailable Service
« on: May 15, 2017, 08:03:19 PM »
OK, so must open new topic!

Error 503 Service Unavailable Service

Unavailable Guru
XID: 8230

So, it is an error when you update WordPress plug-ins. And it's always an error when you want more than one plug-ins to update.

I changed the server and installed a new CVP for Centos 7.  and im using stable 1,5 up tu 1,9 memory.

runing 4 websites all in WordPress and always the same error on all installations!

Process list are runing
Apache Webserver       
Varnish Cache Server       
FTP Server       
MySQL Database Server       
BIND DNS Server       
SSH Server       
Mail Server Services
Postfix Mail Server    
Dovecot IMAP/POP3 Server       
AMaViS (A Mail Virus Scanner)       

php configuration

and varnish configuration.(i know i dont using PRO but i will.)

Server is active and stable with no errors, but that one small varnish mistake ..

I tried to setup upload_max_filesize on 64MB and Post max file size to 32MB, however, the same error is repeated.

Any sugestions?

Re: Error 503 VARNISH Service Unavailable Service
« Reply #1 on: May 16, 2017, 05:01:15 AM »
if this is an error when you try to access your website then try rebuilding vhosts from cwp.admin
Also check apache and/or nginx also if they work and what you have in the apache logs.
AntiDDoS Protection (web + mail)

Join our Development Team and get paid !

Services Monitoring & RBL Monitoring

Do you need Fast and FREE Support included for your CWP linux server?
Installation Instructions
Get Fast Support Here