Author Topic: can't create new accounts  (Read 6423 times)

0 Members and 1 Guest are viewing this topic.

can't create new accounts
« on: October 12, 2017, 08:59:18 AM »

yesterday i tried to create a new account from CWP GUI and it's created but
the website url give me 406 forbidden
from server terminal i found that the owner and group for the new user is root not the user itself
chown hakeem:hakeem /home/hakeem/
chown: changing ownership of `/home/hakeem/': Disk quota exceeded

Filesystem Size Used Avail Use% Mounted on
/dev/simfs 50G 24G 27G 47% /
none 1.0G 4.0K 1.0G 1% /dev

i tried to reboot the server but now CWP not working it give me 503 Bad Gateway

# sh /scripts/restart_cwpsrv
Stopping cwpsrv: [ OK ]
Starting cwpsrv: [ OK ]
Stopping cwp-phpfpm: [FAILED]
Starting cwp-phpfpm: [12-Oct-2017 02:55:33] WARNING: Nothing matches the include pattern '/usr/local/cwp/php71/etc/php-fpm.d/users/*.conf' from /usr/local/cwp/php71/etc/php-fpm.d/users.conf at line 1.
[12-Oct-2017 02:55:33] ERROR: [pool login] failed to chown() the socket '/usr/local/cwp/php71/var/sockets/login.sock': Disk quota exceeded (122)
[12-Oct-2017 02:55:33] ERROR: FPM initialization failed


please HELP

Re: can't create new accounts
« Reply #1 on: October 18, 2017, 06:01:42 AM »
check the  DISK quota and disk space