Author Topic: Valid Mail stuck in queue  (Read 7214 times)

0 Members and 1 Guest are viewing this topic.

Valid Mail stuck in queue
« on: October 06, 2017, 08:10:24 AM »

Hope someone can shed some light, sevrer has been workign well for over a year now. But now I have got a strange problem in that valid emails are stuck in queue and not being delivered to mail boxes.

I have checked dovecot.log file, which reported permission error with dovecot-info.log, I think I have corrected this, but now am getting similar error for dovecot-debug.log.

I have tried rebuilding mail server, but this does not help.

Is there some way to rebuild/recreate all necessary log files with the correct owner and group permissions?

I recently cleared a lot of old log files.

Re: Valid Mail stuck in queue
« Reply #1 on: October 06, 2017, 10:03:23 AM »
This seems to have fixed it, I ran this with th execute function using the advanced file manager in admin web panel.
Code: [Select]
chown vmail.mail /var/log/dovecot*