Author Topic: hello.... (not sure where this goes...)  (Read 5101 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
hello.... (not sure where this goes...)
« on: October 15, 2017, 10:09:55 AM »
so i had you guys install your panel for me and i did the advice the guy said which was

Please ask your server provider set hostname as panel.diapersabdl.com or it will be reset to default after reboot
Regards,
Igor S.

but i still am waiting for a response back from linode over in their ticket system, and i also added some stuff  into my ticket again with you guys.

either i am having a blonde moment or there is no way for me to login into my control panel i had you guys install.

i run this forum mostly due to my incontience so it is a coping mechanism i would like it to be fixed soon as possible as i have community of people that miss the forums.

http://www.diapersabdl.com/
http://panel.diapersabdl.com/

reguardless of which link i go to i cant seem to find a way to sign into the control panel, which i was hoping would of been the panel sub domain.

be nice if you get back to me soon as possible if you got any questions to my problem...

thank you.


Offline
***
Re: hello.... (not sure where this goes...)
« Reply #1 on: October 15, 2017, 01:31:15 PM »
Both of the links are ok, just add ":2030" or ":2031" after the domain. http://www.diapersabdl.com:2030 or http://panel.diapersabdl.com:2030 for HTTP and http://www.diapersabdl.com:2031 or http://panel.diapersabdl.com:2031 for HTTPS (you will get Not Secure and red bar in the browser). It`s not an error, just accept it and continue with it. Have fun.
UNIX is a very simple OS, but you have to be a GENIUS to understand it ...

Offline
*
Re: hello.... (not sure where this goes...)
« Reply #2 on: October 15, 2017, 07:15:01 PM »
okay thank you that works i wasn't aware of it being a port like that i thought i could make it be a sub domain
thank you so much.


now i have problem of trying to restore my original cpanel into cwp with the original site along with appache crashing
but ill wait for a response from my ticket...and keep playing with it in the mean time.