Author Topic: mount.cifs not mounting to directory  (Read 10202 times)

0 Members and 1 Guest are viewing this topic.

mount.cifs not mounting to directory
« on: November 13, 2017, 07:17:35 AM »
I have been trying to mount a storage box for 2 weeks without any success. I have tried all possible methods from around the web and I have failed.

This is the command I am using:
mount.cifs -o user=username,pass=password //storagebox/backup /mnt
Couldn't chdir to user=username,pass=password: No such file or directory

  • Samba is installed and running
  • The directory /mnt exists and I can browse to it
  • I am logged in as root and root has permission on /mnt
  • I can connect to the storage box with smb
  • username and password are correct
  • I am using the above command as given to me by the storage box hosting company
  • I have tried all possible options that can be added to the mount command
« Last Edit: November 13, 2017, 07:20:09 AM by maolex »

Re: mount.cifs not mounting to directory
« Reply #1 on: November 14, 2017, 12:19:06 PM »
VPS & Dedicated server provider with included FREE Managed support for CWP.

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.