Author Topic: Error 404  (Read 6739 times)

0 Members and 1 Guest are viewing this topic.

Error 404
« on: December 03, 2017, 05:50:54 PM »
Right here we go!
CWP was running on fire! I canít state how stable and fast things were. Then I brought a UPS and plugged it in. That took out my raid, main drive and two backup drives, and as an extra kick in the teeth, I had the external drive plugged in to usb and it had that too.
Left with nothing much as backups, Iíve been scrounging around for the past five days rebuilding from clouds and other devices. Anyway Iíve done itÖ well almost.
One account has a problem and Iím wondering if the problem is more CWP pro.
I created the account. Then installed the database (mysql without errors). I then restored the public_html directory to the correct home directory for the account. After that I chowned permissions and tried the account and got an error 404.
I checked htaccess and that seemed fine. Looked in the sql database and the table shows that it is calling the correct url and I decided to browse the contents of public_html for that account whilst in file explorer and can see that file permissions are all set correctly.
All the other accounts have reinstalled fineÖ oh and I rebuild php and Apache v host but nothing has changed, I still get error 404 on this account.
Any ideas please?

Re: Error 404
« Reply #1 on: December 04, 2017, 05:55:50 AM »
Paste here contents of Apache error log which you can get from this location:- /usr/local/apache/logs
Server Management, Server Security, Server Monitoring.
India's Leading Managed Service Provider !!

Re: Error 404
« Reply #2 on: December 04, 2017, 08:47:24 PM »
Hi 24x7servermanagement
Thanks for your reply. I did try and copy the apache error log but it had grown to over 30mb and I simply couldn't copy it or upload it here.
I believe I've worked out what had happened.
Although I had uploaded a populated database and the backup files, nothing showed up other than a 404 page error. The very next day I checked and found a fresh install of Wordpress showing the "Hello World" page and the administration page was asking for user name and passwords to be set up.
Alarm bells ringing I hunted the server logs and found had accessed the server and was trying to alter XML.
I've since hardened the server and deleted the troubled account, changed login details and re-uploaded the site.
It now works fine and the logs are telling me that the above ip address is now seeing page 403.

So thanks for the quick reply.