Author Topic: Apache won't start properly after installation of Subversion  (Read 11294 times)

0 Members and 1 Guest are viewing this topic.

Apache won't start properly after installation of Subversion
« on: January 14, 2015, 05:34:27 PM »
Hi folks!

I am afraid I've messed really bad with my CWP installation that was been working flawless until then...

I've tried to install a subversion server on my vps using this tutorial

I've stopped at step 4. Right after I tried to restart apache and noticed it was not showing my website anymore but the default welcome page.

I've tried many things from rebuilding apache to rebuild vhosts  but nothing seems to work.

apache is now been run from /etc/httpd and the work around I've found just to keep my site accessible is:

Killing the "new" httpd service by running
Code: [Select]
fuser -k -n tcp 80
and then starting apache this way:
Code: [Select]
/usr/local/apache/bin/httpd -k start
is there anything I can still do to bring things back is it was? Even with apache up and running CWP Admin panel shows
Apache Webserver      httpd dead but subsys locked

Thank you very much in advance!

ps. Maybe I could get some advice on how to setup a Subversion server using CWP without messing around? =x

Kind Regards

Re: Apache won't start properly after installation of Subversion
« Reply #1 on: January 19, 2015, 02:46:03 AM »
logout and login into the CWP.admin didn't show you FIX your issue option with button in a RED color?
AntiDDoS Protection (web + mail)

Join our Development Team and get paid !

Services Monitoring & RBL Monitoring

Do you need Fast and FREE Support included for your CWP linux server?
Installation Instructions
Get Fast Support Here