Author Topic: Beginner : connect OVH domain to CentOS vps  (Read 4168 times)

0 Members and 1 Guest are viewing this topic.

Beginner : connect OVH domain to CentOS vps
« on: November 12, 2018, 08:57:38 AM »
Hi, sorry for this question, i'm trying to learn how to use a VPS. I bought an OVH domain, and a VPS with CentOS on Yoorshop. I'm trying to redirect the OVH domain on an account of the server. I thought i just had to indicate the server DNS in my OVH domain config and to point the A to the server IP but it doesn't work.
I edited nameservers ip on centos webpanel to : 164.132.62.XXX  (which is the ip address of the vps because i use http://164.132.62.XXX:2030 to connect to my webpanel.
And with the same IP.

At the start i left for twice, and my domain was working for some hours but after was not working.

I don't understand why it's written : resolves to resolves to  before this on the page.

On my OVH domain config i started to edit DNS servers to and with IP and A to point to 164.132.62.XXX and it worked for some hours but not after. So i edited servers in the same time of which of CWP and i point to 164.132.62.XXX and ns2 to 164.132.62.XXX (same IP address for twice)

It's not working for now, did i have to edit DNS to customize them ? because centos-webpanel is not my domain. I don't know what i have to do.
Do i have to let OVH DNS ( and just change ip, and A ip ?

Do i have to indicate OVH dns ( on my CWP Nameservers ip ?

I don't know what i have to do, but i success to install Auto SSL Free from CWP for this domain when it was working for some hours with So i understand nothing.

This is my domain :

Sorry for my bad english :(

If you have some time to help me i will thank you very much !
« Last Edit: November 12, 2018, 08:59:56 AM by Playzare »

Re: Beginner : connect OVH domain to CentOS vps
« Reply #1 on: November 12, 2018, 05:05:49 PM »
Problem solved, it was FreeDNS the problem, i switched to Cloudflare for my dns and it's working perfectly.