Author Topic: Index Page  (Read 8280 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Index Page
« on: April 05, 2019, 11:11:13 AM »
Hi Everyone,
I have finally got my server working, i have a new issue. The index file keeps showing even though i have uploaded websites to the directories? The original index file is not in the public_html directory anymore but still showing when i visit the website?

Thanks

Bossmanuk

Offline
*
Re: Index Page
« Reply #1 on: April 05, 2019, 01:57:51 PM »
So, i have worked out that all sites created root directory is being served from /usr/local/apache/htdocs and not the individual ones created by Vhosts!

Offline
*****
Re: Index Page
« Reply #2 on: April 05, 2019, 03:41:36 PM »
Hi, how exactly do you create the VirtualHosts? Are you sure you do it via CWP?
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Index Page
« Reply #3 on: April 05, 2019, 03:52:43 PM »
Yep, everything is done via CWP with a fresh install.

Offline
*****
Re: Index Page
« Reply #4 on: April 05, 2019, 03:53:20 PM »
Okay. :)
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Index Page
« Reply #5 on: April 05, 2019, 03:56:45 PM »
Still need to fix it as it is still pointing to the wrong location!

Offline
*****
Re: Index Page
« Reply #6 on: April 05, 2019, 04:10:23 PM »
What OS do you use? How exactly do you add the accounts?
Include all information since we do not see your computer and server.  ;)
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Index Page
« Reply #7 on: April 05, 2019, 04:21:59 PM »
I am using CentOS 7 and i added the accounts through CWP7. User Accounts then New Account and it generates the account and settings etc.

It always seems to get the dns settings wrong aswell as the documentroot!