Author Topic: CWP Hostname Not working  (Read 3762 times)

0 Members and 1 Guest are viewing this topic.

CWP Hostname Not working
« on: September 06, 2019, 08:21:07 AM »
I installed CWP on Centos7, and followed the guide: (lets say my domain is
1.the first step i did in the installation is:
Code: [Select]
sudo hostname vvv.example.comand then completed my installation sucessfully.
2. my domain is hosted on godaddy, so i went to godaddy and created two hostnames and and pointed them to my vps ip address. (both pointed to same ip address)
3. Next on godaddy i changed the default nameservers of my domain and set them to ns22 and ns23.
4. I tried oppening cwp via domain but didnt work, since it is not resolving correctly.
5. i login to cwp via IP address and setup the hostnames to ns22 and ns23 and did a Bind restart.
6. I tried loggin to cwp via but no luck
7. I created a new account on cwp for a second domain
8. At the domain register of the second domain i set the nameservers to and
9. The domain oppened succefully with ssl working also via autossl

These are what i did, i need help in fixing my cwp main domain resolving and ssl for it also.
Note: before i created my nameservers i was pointing to the vps via the vps ip address using A record and it was working normally but ssl was not working, but when i changed the the nameserver of to ns22 and ns23, i was no longer able to access cwp via domain name so i reverted to ip instead.
« Last Edit: September 06, 2019, 08:22:46 AM by mohammeddahwi »