Author Topic: FTP Failed (Timeout)  (Read 6232 times)

0 Members and 1 Guest are viewing this topic.

FTP Failed (Timeout)
« on: September 20, 2019, 09:33:00 AM »
I've tried restarting server and ftp but it still fails

Code: [Select]
[root@sc ~]# systemctl status pure-ftpd.service
* pure-ftpd.service - Pure-FTPd FTP server
   Loaded: loaded (/usr/lib/systemd/system/pure-ftpd.service; enabled; vendor preset: disabled)
   Active: failed (Result: timeout) since Fri 2019-09-20 04:14:52 CDT; 2min 8s ago
  Process: 31431 ExecStart=/usr/sbin/ /etc/pure-ftpd/pure-ftpd.conf --daemonize (code=exited, status=0/SUCCESS)

Sep 14 11:12:06 pure-ftpd[11038]: pam_loginuid(pure-ftpd:session): set_loginuid failed < old log, so no log this error
Sep 14 11:12:35 pure-ftpd[11263]: (?@x.x.98.176) [INFO] New connection from x.x.98.176
Sep 14 11:12:36 pure-ftpd[11263]: pam_listfile(pure-ftpd:auth): Couldn't open /etc/ftpusers
Sep 14 11:12:36 pure-ftpd[11263]: pam_loginuid(pure-ftpd:session): set_loginuid failed

I have also tried updating ssl hostname and copying ssl hostname to /etc/pki/tls/private/pure-ftpd.pem not work
and last time I tried to turn off "SSL/TLS for FTP" still not work

I tried to connect to ftp 21 when I tried to restart, it worked but after the timeout I can't access ftp anymore except via ssh 22
« Last Edit: September 20, 2019, 10:03:28 AM by siakbary »