Author Topic: Hello ISSUE With CWP panel hosted on Centos 6  (Read 726 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Hello ISSUE With CWP panel hosted on Centos 6
« on: February 26, 2021, 07:28:14 PM »
Hello, lately i get this type of issue and i could not resolve it
i try with restarting CWP , rebooting the server
i try everything in the scripts i start disable and enable all modules separately but still i have the same issue.
I am using CWP pro . admin  on centos 6
Don't work Verifying version it stay loading all the time
i can't see the list of users
i can't see list of domains
the search in CWP doesn't work
and many other things.
so if someone can help it would be very helpful for me to don't remove and backup everything from scratch

Thanks in advance

Offline
*
Re: Hello ISSUE With CWP panel hosted on Centos 6
« Reply #1 on: February 26, 2021, 08:04:03 PM »
You must migrate to Centos 7, CWP will stop working on CWP6 very soon

Offline
*****
Re: Hello ISSUE With CWP panel hosted on Centos 6
« Reply #2 on: February 27, 2021, 09:51:55 AM »
Hi, CWP does not update for el6 anymore. Try to migrate data to EL7 or EL8 if you are able to do that.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services