Author Topic: cwp api 2304 port Connection refused error.  (Read 9371 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
cwp api 2304 port Connection refused error.
« on: November 16, 2019, 07:58:59 AM »


Although all of our ports are open as in the image.
On the page created for testing, we receive   https://www.ayyildizmedya.com/cwp-test/   Connection refused error.

Offline
*
Re: cwp api 2304 port Connection refused error.
« Reply #1 on: February 16, 2020, 08:28:07 AM »
Hello team,

I am also facing the same issue in migrating my server.

All the ports show up and running but while migrating it shows error for port number 2304

Can someone help.

- Migrating from cwp6pro to cwp7pro
Regards,
Team,
M/s VIKASH TECH
https://vikashtech.com/

Offline
***
Re: cwp api 2304 port Connection refused error.
« Reply #2 on: February 16, 2020, 08:30:32 AM »
The script only checks to make sure the server is listening on the port.  It does not do an inbound check.   Make sure 2304 is in both IPv4 and IPv6 TCP_IN and TCP_Out.

Also make sure if your on a VPS, that there is not a layered Firewall in the way.  Ex https://clouding.io/ has a firewall before reaching your server.
« Last Edit: February 16, 2020, 08:34:18 AM by rcschaff »
Google Hangouts:  rcschaff82@gmail.com

Offline
*
Re: cwp api 2304 port Connection refused error.
« Reply #3 on: February 16, 2020, 09:57:50 AM »
The script only checks to make sure the server is listening on the port.  It does not do an inbound check.   Make sure 2304 is in both IPv4 and IPv6 TCP_IN and TCP_Out.

Also make sure if your on a VPS, that there is not a layered Firewall in the way.  Ex https://clouding.io/ has a firewall before reaching your server.

Thank you for your help,

I already did what you mentioned above...

I found the problem. It was at my end, I did not enable the ports in the receiving cwp server.
Once I enabled it in both the servers, it worked flawlessly !

Thanks again!
Regards,
Team,
M/s VIKASH TECH
https://vikashtech.com/