Author Topic: how to reinstall root_cwp or cwp system default database ?  (Read 4856 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
how to reinstall root_cwp or cwp system default database ?
« on: December 05, 2019, 04:18:59 PM »
how to reinstall root_cwp or cwp system default database ?

my server mysql got error few day ago (cannot updatecwp,connect/repair/backup database) and cannot view to cwp panel after login
so i was reinstall the mysql/mariadb, now site/server is work now
but the ori database all is missing, so i recreate 'root_cwp' and 'postfix' database by root user in phpmyadmin
but the system was not auto recrate all table inside the database.

control panel show error 
Code: [Select]
mysqli_error() expects exactly 1 parameter, 0 given in <b>/usr/local/cwpsrv/htdocs/resources/admin/include/functions.php</b> on line <b>0</b>
<b>Warning</b>:  mysqli_fetch_array() expects parameter 1 to be mysqli_result, boolean given in <b>/usr/local/cwpsrv/htdocs/resources/admin/include/functions.php</b> o

Offline
*****
Re: how to reinstall root_cwp or cwp system default database ?
« Reply #1 on: December 14, 2019, 06:12:52 AM »
Hi, check if you have backups in /backup/mysql/ or you have created the backups manually.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: how to reinstall root_cwp or cwp system default database ?
« Reply #2 on: November 08, 2020, 05:34:08 AM »
how to reinstall root_cwp or cwp system default database ?

my server mysql got error few day ago (cannot updatecwp,connect/repair/backup database) and cannot view to cwp panel after login
so i was reinstall the mysql/mariadb, now site/server is work now
but the ori database all is missing, so i recreate 'root_cwp' and 'postfix' database by root user in phpmyadmin
but the system was not auto recrate all table inside the database.

control panel show error 
Code: [Select]
mysqli_error() expects exactly 1 parameter, 0 given in <b>/usr/local/cwpsrv/htdocs/resources/admin/include/functions.php</b> on line <b>0</b>
<b>Warning</b>:  mysqli_fetch_array() expects parameter 1 to be mysqli_result, boolean given in <b>/usr/local/cwpsrv/htdocs/resources/admin/include/functions.php</b> o
I have the same problem. Anybody who know about the solution please share exact answer here.

Offline
*****
Re: how to reinstall root_cwp or cwp system default database ?
« Reply #3 on: November 10, 2020, 12:58:36 PM »
@fainbuff the same and for you :) Check if you have the backup.
And I wonder why do you delete system databases?
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: how to reinstall root_cwp or cwp system default database ?
« Reply #4 on: July 23, 2021, 10:22:04 AM »
I went over this internet site and I think you have a lot of fantastic info , saved to fav

Offline
*
Re: how to reinstall root_cwp or cwp system default database ?
« Reply #5 on: October 01, 2021, 06:54:53 AM »
how to reinstall root_cwp or cwp system default database ?

my server mysql got error few day ago (cannot updatecwp,connect/repair/backup database) and cannot view to cwp panel after login
so i was reinstall the mysql/mariadb, now site/server is work now
but the ori database all is missing, so i recreate 'root_cwp' and 'postfix' database by root user in phpmyadmin
but the system was not auto recrate all table inside the database.

control panel show error 
Code: [Select]
mysqli_error() expects exactly 1 parameter, 0 given in <b>/usr/local/cwpsrv/htdocs/resources/admin/include/functions.php</b> on line <b>0</b>
<b>Warning</b>:  mysqli_fetch_array() expects parameter 1 to be mysqli_result, boolean given in <b>/usr/local/cwpsrv/htdocs/resources/admin/include/functions.php</b> o
I have the same problem. Anybody who know about the solution please share exact answer here.
any suggestion.