Author Topic: Can i update phpMyAdmin?  (Read 5789 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Can i update phpMyAdmin?
« on: December 07, 2019, 10:01:27 AM »
I have phpMyAdmin 4.7.9 and latest stable version is 4.9.2
Just i want to know there are any problem if i update it to last version?

Offline
*****
Re: Can i update phpMyAdmin?
« Reply #1 on: December 17, 2019, 10:15:58 AM »
Autologin from CWP will not work after the update.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
**
Re: Can i update phpMyAdmin?
« Reply #2 on: December 17, 2019, 11:39:38 AM »
Autologin from CWP will not work after the update.

Hi Igor S.

can you manage to solve the autologin problem to be able to use the latest and stable version of phpMyAdmin v4.9.2 which was released on 22 November, 2019 since the version that is currently used by CWP and CWP PRO for Centos 7 is a very very outdated of phpMyAdmin v4.7.9 which was released on released on 05 March, 2018 over 20 months ago !

Please add this problem to the CWP and CWP PRO for Centos 7 roadmap.

Thanks in advance for the support.


Stay hungry, stay foolish.

Offline
**
Re: Can i update phpMyAdmin?
« Reply #3 on: December 17, 2019, 03:17:06 PM »
I have phpMyAdmin 4.7.9 and latest stable version is 4.9.2
Just i want to know there are any problem if i update it to last version?


Hi "memozs",

PROBLEM SOLVED

Update phpMyAdmin to the latest phpMyAdmin v4.9.2 for CWP (Centos Web Panel) and CWP PRO (Centos Web Panel Pro) !

Hi, i discovered a great website https://www.mysterydata.com/ with a great administrator where you can find many guides for CWP and more, also by registering for free on the forum i found the solution to this problem thanks to the courtesy and extreme availability of the administrator.

SOLUTION:

Forum topic with solution at MysteryData.com :

https://forum.mysterydata.com/topic/12/how-to-update-phpmyadmin-v4-7-9-outdated-version-to-the-latest-phpmyadmin-v4-9-2-for-cwp-and-cwp-pro-for-centos-7

Guide with solution at MysteryData.com :

https://www.mysterydata.com/how-to-update-phpmyadmin-latest-version-on-cwp-centos-webpanel/

Good day and good work to all !

NOTE:

At the moment with CWP (Centos Web Panel) and CWP PRO (Centos Web Panel Pro) for Centos 7 the autologin function ONLY WORK with the phpMyAdmin v4.7.9 outdated version released on 05 March, 2018.

With this update to phpMyAdmin v4.9.2 which was released on 22 November, 2019 at the moment the autologin function NOT WORK with CWP (Centos Web Panel) and CWP PRO (Centos Web Panel Pro) for Centos 7
« Last Edit: December 17, 2019, 03:20:40 PM by Automata »


Stay hungry, stay foolish.

Offline
*****
Re: Can i update phpMyAdmin?
« Reply #4 on: December 19, 2019, 07:46:48 AM »
Just waiting for CWP update with new PMA
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
**
Re: Can i update phpMyAdmin?
« Reply #5 on: December 19, 2019, 01:30:50 PM »
Just waiting for CWP update with new PMA

Hi, Igor S.

I just wanted to ask you how soon you will be able to release the upgrade to the latest version of phpMyAdmin v4.9.2 for CWP (Centos Web Panel) and for CWP PRO (Centos Web Panel Pro) ?

Thanks in advance for the support.


Stay hungry, stay foolish.

Offline
*****
Re: Can i update phpMyAdmin?
« Reply #6 on: December 25, 2019, 06:33:17 PM »
Can't say at the moment. As soon as possible, I believe.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
**
Re: Can i update phpMyAdmin?
« Reply #7 on: December 28, 2019, 12:52:51 AM »
Can't say at the moment. As soon as possible, I believe.

 :) Hi "Igor S.",

Ok and thanks for the support.

Meanwhile the new version of phpMyAdmin v4.9.3 has been released !

This is the official changelog link for phpMyAdmin v4.9.3: https://www.phpmyadmin.net/files/4.9.3/

Welcome to phpMyAdmin 4.9.3, a routine bugfix release.

This is planned as the final bugfix release of phpMyAdmin version 4. Version 4 works with PHP versions 5.5 through (at least) 7.4,
and MySQL versions 5.5 and newer (and the corresponding MariaDB versions). Version 5 will require PHP 7.1 or newer, but
we plan to maintain security fixes for version 4 as part of our LTS program. For end of life details and supported
versions, please see the "Supported versions" grid at .

This release includes fixes for many bugs, including:

- Several PHP notices and warnings including "Undefined index table_create_time,"
  a notice about error_reporting() being disabled for security reasons, and several Undefined Index errors.
- Support CloudFront-Forwarded-Proto header for Amazon CloudFront proxy
- Early compatibility with development versions of PHP 8
- Fix replication actions (start, stop, etc)

There are many, many more bug fixes thanks to the efforts of our developers and other contributors.
For full details, you can see the ChangeLog file included with this release.

The phpMyAdmin team.
« Last Edit: December 28, 2019, 12:55:28 AM by Automata »


Stay hungry, stay foolish.