Author Topic: Blank accounts list in Admin Gui  (Read 8342 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Blank accounts list in Admin Gui
« on: January 17, 2020, 02:43:21 PM »
Hello. My account list is blank, not listing users. Viewing error_log, this says:

[error] 7667#0: *518 FastCGI sent in stderr: "PHP message: PHP Fatal error:  <br>The encoded file <b>/usr/local/cwpsrv/htdocs/admin/design/img/js.php</b> has expired. in Unknown on line 0" while reading response header from upstream, client: x.x.x.x, server: localhost, request: "GET /cwp_19b576473e04b07c4a637da60f93afb6/admin/design/img/js.php HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "domain.tld:2031", referrer: "https://domain.tld:2031/cwp_redacted/admin/index.php?module=list_accounts"


Someone has see this before? Thanks.

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #1 on: January 17, 2020, 05:58:54 PM »
I have the same problem with all my five servers. The error was presented today.

Any idea??

Regards

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #2 on: January 17, 2020, 06:05:41 PM »
The same here.. using CWP Pro.

I tried everything.. update cwp. restart, etc. etc.

The user list not display anything.
Also the load average in the left top corner in dashboard never load..
Also, in dashboard, continuosly trying to verify version
Also, in email lists appears old emails from domains not longer exists..

Something in cpw have a lot errors in console.

Anyone??

Thanks
Fabian

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #3 on: January 17, 2020, 06:06:53 PM »
I have many servers with CWP and they all have the same problem, and in the dashboard there is an infinite loop that says "verifying version", any solution? :'(
« Last Edit: January 17, 2020, 06:10:07 PM by slipkjor »

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #4 on: January 17, 2020, 06:08:56 PM »
exactly !!

it happens in mine exactly like this.

;(

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #5 on: January 17, 2020, 06:10:10 PM »
new error.. phpmyadmin from root never opens


Offline
**
Re: Blank accounts list in Admin Gui
« Reply #6 on: January 17, 2020, 06:13:09 PM »
I have the same problems
  • Spamassassin: config and scan per mailbox
  • Clustering manager
  • Mail Space Usage
  • All Space Usage + = Disk Space Usage
  • Mail Scanner
    hopeful fourth year

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #7 on: January 17, 2020, 06:15:06 PM »
Hi,

I have the same problem on my server, when loading any interface it goes blank and the google inspector marks errors, attached capture

http://prntscr.com/qp6mm4

Cheers

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #8 on: January 17, 2020, 06:16:03 PM »
Exactly the same here using CWP7.Pro

Is anyway from CWP looking into this???

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #9 on: January 17, 2020, 06:34:03 PM »
Hello, I am experiencing similar issues and created a thread as well. Hopefully this can be resolved.

Sounds like the same issue for everyone... So far the issues are:

  • PhpMyAdmin not loading from Admin Panel
  • Accounts List not loading
  • Packages List not loading
  • ModSecurity Domains not loading
  • Domain List not loading

Glad to know this isn't an isolated issue!
« Last Edit: January 17, 2020, 06:53:39 PM by daniel981 »

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #10 on: January 17, 2020, 06:43:18 PM »
Same issue as of today afternoon, expired ioncube file?....

Code: [Select]
2020/01/17 13:41:13 [error] 3457#0: *70 FastCGI sent in stderr: "PHP message: PHP Fatal error:  <br>The encoded file <b>/usr/local/cwpsrv/htdocs/admin/design/img/js.php</b> has expired. in Unknown on line 0" while reading response header from upstream, client: **.**.**.**, server: localhost, request: "GET /cwp_***/admin/design/img/js.php HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "panel.ainsoft.host:2087", referrer "**"

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #11 on: January 17, 2020, 06:53:24 PM »
Same issues for my 2 servers

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #12 on: January 17, 2020, 07:23:52 PM »
Same issues for my 2 servers


Hey Guys,
connect to ssh, and start
sh /usr/local/cwpsrv/htdocs/resources/scripts/update_cwp
it helped me, after execution the problem disappeared ...

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #13 on: January 17, 2020, 07:29:16 PM »
Hey Guys,
connect to ssh, and start
sh /usr/local/cwpsrv/htdocs/resources/scripts/update_cwp
it helped me, after execution the problem disappeared ...

This worked for me too! Thank you @XANDR!!!

Offline
*
Re: Blank accounts list in Admin Gui
« Reply #14 on: January 17, 2020, 07:32:03 PM »
Confirmed, there was a new release in the past hour or so since i checked.

CWP version: 0.9.8.929

THe manual update worked