Author Topic: [BUG] Installation: perl(DBD::mysql)  (Read 1051 times)

0 Members and 1 Guest are viewing this topic.

[BUG] Installation: perl(DBD::mysql)
« on: March 29, 2020, 10:39:19 AM »
A long-standing omission this one:
Code: [Select]
error: Failed dependencies:
        perl(DBD::mysql) >= 1.0 is needed by percona-toolkit-2.2.16-1.noarch
Easy to resolve post installation but should be addressed.
Code: [Select]
yum install perl-DBD-MySQL
« Last Edit: March 29, 2020, 10:54:03 AM by ejsolutions »

Offline
*
Re: [BUG] Installation: perl(DBD::mysql)
« Reply #1 on: January 19, 2021, 12:06:49 PM »
When checking cron logs mysql backup still shows this error.
Code: [Select]
error: Failed dependencies:
    perl(DBD::mysql) >= 1.0 is needed by percona-toolkit-2.2.16-1.noarch

So nothing was addressed so far.

Рey, developers, please look at it.

Offline
*
Re: [BUG] Installation: perl(DBD::mysql)
« Reply #2 on: January 19, 2021, 05:31:44 PM »
yum -y install perl-DBD-MySQL --enablerepo=epel
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Re: [BUG] Installation: perl(DBD::mysql)
« Reply #3 on: January 22, 2021, 11:36:07 AM »
yum -y install perl-DBD-MySQL --enablerepo=epel
Misses the whole point! It should be done during the installation process.