Author Topic: Apache Vhosts problem  (Read 8264 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Apache Vhosts problem
« on: April 26, 2015, 03:13:22 PM »
Hi all i just installed CWP on centos 6.6 and is very nice, the best panel i ever see, but i have one major problem... i`m using 1 static ip, and when i create 2 apache vhosts for example domain1.com with doc root /home/user1/public_html  and domain2.com with doc root /home/user2/public_html when i try to acces domain1.com redirect me to default apache vhost i think, and also for domain2.com, in other cases what content is have in doc root for domain1.com shows for domain2.com also, i don`t know how to make it work for domain1.com and domain2.com to work as normal 2 different vhosta with different content.

Offline
**
Re: Apache Vhosts problem
« Reply #1 on: April 28, 2015, 10:46:38 AM »
Do you have dns setup for both domains and are you trying to access them via ip address ?

Offline
*
Re: Apache Vhosts problem
« Reply #2 on: May 04, 2015, 09:05:46 PM »
please read wiki/FAQ before posting new topics
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Apache Vhosts problem
« Reply #3 on: May 06, 2015, 01:49:17 PM »
http://forum.centos-webpanel.com/apache/webpage-not-correct/

Here I had the same problem, maybe this can help you?