Author Topic: Wrong SSL cert for email?  (Read 5508 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Wrong SSL cert for email?
« on: May 19, 2015, 11:25:15 AM »
Hi, I have a purchased SSL cert running fine and passes tests for my domain, but when open Outlook I get an error for an untrusted cert and it shows the "issued by Centos Web Panel" and not the one I purchased.

Regards Lee.

Offline
*****
Re: Wrong SSL cert for email?
« Reply #1 on: May 19, 2015, 12:21:27 PM »
Hi, I have a purchased SSL cert running fine and passes tests for my domain, but when open Outlook I get an error for an untrusted cert and it shows the "issued by Centos Web Panel" and not the one I purchased.

Regards Lee.

Hello.

You should replace certificates in the config files.
/etc/postfix/main.cf and /etc/dovecot/dovecot.conf
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Wrong SSL cert for email?
« Reply #2 on: May 19, 2015, 01:02:37 PM »
Thank you very much did the trick.

Do you know if there's anyway for the SSL cert to work with everyone's mail, I'll try to explain.

If I set incoming to mail.myhostname.com then the SSL cert works good

But...

If I set it to mail.theirdomainname.com then the SSL errors (which of course it would cause it's not their domain name, but I don't want to have to purchase an SSL cert for every user), although of course the email works if they except the cert.

Thanks again,
Lee.