Author Topic: Error not displaying content text in the user login control  (Read 1656 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Error not displaying content text in the user login control
« on: November 12, 2020, 07:02:41 AM »
I have submitted an error report to support. But 3 months have not seen it fixed. So now I post it here.
When you visit the user login page. The texts are not displayed, all are blank cells with no text attached.

Inside the console everything is normal. I have installed a new CWP on a brand new 7 centos with the same situation. Even I have access to the demo of CWP itself. They also don't show text in the user login page.


Offline
***
Re: Error not displaying content text in the user login control
« Reply #1 on: November 12, 2020, 11:22:40 AM »
Well, that's a small screenshot!  :o
Owning a camera doesn't make you a photographer; Leasing a VPS doesn't make you an IT professional. One word: Training
Shared hosting is cheap!

Offline
*
Re: Error not displaying content text in the user login control
« Reply #2 on: November 12, 2020, 03:40:45 PM »
Well, that's a small screenshot!  :o
Sorry! I not edit topic.
Screenshot new :


Offline
*
Re: Error not displaying content text in the user login control
« Reply #3 on: November 12, 2020, 04:49:10 PM »
don't see that issue anywhere, maybe something related to your browser ?
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Error not displaying content text in the user login control
« Reply #4 on: November 13, 2020, 03:51:04 AM »
don't see that issue anywhere, maybe something related to your browser ?

I don't know if the country region affects the display.  I come from Vietnam.  I have tried it on many different browsers and devices.  But all of them are not showing up.  Although I have tried the demo page provided by CWP itself.  Or you can press ctrl f5 to see if it updates the same as mine..

Offline
*
Re: Error not displaying content text in the user login control
« Reply #5 on: November 13, 2020, 06:37:17 AM »
Hello
Can you please tell me which is the language of your browser? here may be your problem

Offline
*
Re: Error not displaying content text in the user login control
« Reply #6 on: November 14, 2020, 09:04:53 AM »
Hello
Can you please tell me which is the language of your browser? here may be your problem

Yes. Exactly the error is due to the browser language is Vietnamese. If I change the language to English there is no error. I think a web UI cannot set the language according to the browser UI in case the language is not supported. For me personally, it doesn't matter. But most of my clients use Vietnamese. You can fix this?