Author Topic: 500 error on admin gui of cwppro after update  (Read 947 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
500 error on admin gui of cwppro after update
« on: December 01, 2020, 07:56:17 AM »
Hello when I try to access the cwp from the link https://167.86.xx.xxx:2087/ gives me the error 500.
I looked inside the log error inside the folder and the message is the following:

PHP message: PHP Notice: Undefined index: intended in /usr/local/cwpsrv/var/services/users/login/index.php on line 0" while reading response header from upstream, client: 185.117.215.9, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/login.sock:", host: "167.86.xx.xxx:2083", referrer: "http://167.86.xx.xxx:2082/"
2020/12/01 01:50:44 [error] 12999#0: *68 FastCGI sent in stderr: "PHP message: PHP Fatal error: <br>The encoded file <b>/usr/local/cwpsrv/htdocs/admin/index.php</b> has expired. in Unknown on line 0" while reading response header from upstream, client: XXXXXX, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "167.86.xx.xxx:2087"
2020/12/01 02:40:37 [error] 12999#0: *74 open() "/usr/local/cwpsrv/htdocs/admin/favicon.ico" failed (2: No such file or directory), client: 195.144.21.56, server: localhost, request: "GET /favicon.ico HTTP/1.1", host: "167.86.xx.xxx:2087"
2020/12/01 03:53:57 [error] 12999#0: *78 FastCGI sent in stderr: "PHP message: PHP Fatal error: <br>The encoded file <b>/usr/local/cwpsrv/htdocs/admin/index.php</b> has expired. in Unknown on line 0" while reading response header from upstream, client: 37.161.xx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "167.86.xx.xxx:2087"
2020/12/01 03:53:59 [error] 12999#0: *78 FastCGI sent in stderr: "PHP message: PHP Fatal error: <br>The encoded file <b>/usr/local/cwpsrv/htdocs/admin/index.php</b> has expired. in Unknown on line 0" while reading response header from upstream, client: 37.161.xx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "167.86.xx.xxx:2087"
2020/12/01 04:02:57 [error] 12999#0: *89 open() "/usr/local/cwpsrv/htdocs/admin/favicon.ico" failed (2: No such file or directory), client: 195.144.xx.xxx, server: localhost, request: "GET /favicon.ico HTTP/1.1", host: "167.86.xx.xxx:2087"
2020/12/01 04:07:40 [error] 12999#0: *92 FastCGI sent in stderr: "PHP message: PHP Fatal error: <br>The encoded file <b>/usr/local/cwpsrv/htdocs/admin/index.php</b> has expired. in Unknown on line 0" while reading response header from upstream, client: 74.120.xx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "167.86.xx.xxx:2087"
2020/12/01 04:07:41 [error] 12999#0: *94 FastCGI sent in stderr: "PHP message: PHP Fatal error: <br>The encoded file <b>/usr/local/cwpsrv/htdocs/admin/index.php</b> has expired. in Unknown on line 0" while reading response header from upstream, client: 74.120.xx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "167.86.xx.xxx:2087"
2020/12/01 04:48:57 [error] 12999#0: *96 open() "/usr/local/cwpsrv/var/services/roundcube/.env" failed (2: No such file or directory), client: 127.0.0.1, server: localhost, request: "GET /.env HTTP/1.1", host: "mail.044.eu"
2020/12/01 07:10:58 [error] 12999#0: *101 FastCGI sent in stderr: "PHP message: PHP Fatal error: <br>The encoded file <b>/usr/local/cwpsrv/htdocs/admin/index.php</b> has expired. in Unknown on line 0" while reading response header from upstream, client: 37.161.xx.xxx, server: localhost, request: "GET / HTTP/1.1", upstream: "fastcgi://unix:/usr/local/cwp/php71/var/sockets/cwpsrv.sock:", host: "167.86.xx.xxx:2087"

I suspect something went wrong in the update.

Also if I go up

/scripts/update_cwp

The answer in terminal is:

update_cwp: line 1: /usr/local/cwp/php54/bin/php: No such file or directory

And actually inside /usr/local/cwp/ there is only version 7.1

If I try to change version by modifying the first line it gives me an encoding error.

At this point I tried them all from your forum, I would need your assistance.

Offline
*
Re: 500 error on admin gui of cwppro after update
« Reply #1 on: December 02, 2020, 05:40:09 PM »
you will need to contact cwp support for that, if that is centos 6 32bit then you will need to migrate to a new OS.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.