Author Topic: Use PHP 7 for the Centos Web Panel  (Read 6980 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
Use PHP 7 for the Centos Web Panel
« on: August 06, 2016, 04:22:27 PM »
Okay Igor and CWP Team.

Super glad you guys added the PHP selector option.

Now how about we get the actual CWP Panel running on php 7 as well? :)
We know it is using the PHP5 version, so why not upgrade and enjoy the sweet speed benefits of it?  ;D

Offline
*****
Re: Use PHP 7 for the Centos Web Panel
« Reply #1 on: August 07, 2016, 08:50:58 PM »
soon CWP will run on php 7

Offline
**
Re: Use PHP 7 for the Centos Web Panel
« Reply #2 on: August 08, 2016, 02:31:39 AM »
Awesomeness. Let us know via changelog please once you guys add it :) That hasn't been touched (changelog) in a while now. Been way more than 5 updates lol

Offline
*
Re: Use PHP 7 for the Centos Web Panel
« Reply #3 on: August 10, 2016, 09:13:15 AM »
yes i love php7

Offline
**
Re: Use PHP 7 for the Centos Web Panel
« Reply #4 on: August 10, 2016, 02:57:39 PM »
And the sooner the better;)

Because latest phpymyadmin 4.6.3 requires newer version of PHP above what CWP currently is running.

Offline
**
Re: Use PHP 7 for the Centos Web Panel
« Reply #5 on: September 12, 2016, 03:37:44 PM »
Any update on this implementation?

Re: Use PHP 7 for the Centos Web Panel
« Reply #6 on: September 15, 2016, 06:38:54 AM »
Okay Igor and CWP Team.

Super glad you guys added the PHP selector option.

Now how about we get the actual CWP Panel running on php 7 as well? :)
We know it is using the PHP5 version, so why not upgrade and enjoy the sweet speed benefits of it?  ;D

if php7 will default php version there will be many problems for me. My plugins not supporting 7 yet. So im using 5.6. Choose php 7 from php selector..

Offline
**
Re: Use PHP 7 for the Centos Web Panel
« Reply #7 on: September 15, 2016, 01:28:11 PM »

if php7 will default php version there will be many problems for me. My plugins not supporting 7 yet. So im using 5.6. Choose php 7 from php selector..

It would be default php7 for the panel only  ;) not for your websites on the server. JUST the CWP panel. So that it runs faster and more secured  ;D Default php version for websites can still be 5.x since we can always update to 7.x if we want with the php selector.