Author Topic: Uograde to php5.5  (Read 5645 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Uograde to php5.5
« on: October 03, 2015, 05:11:09 PM »
Ello All,

At this moment i got a problem when i try to upgrade to php5.5
Code: [Select]
Error: php55w-mysql conflicts with php55w-mysqlnd-5.5.29-1.w6.x86_64
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Anyone familiar with this?
« Last Edit: October 03, 2015, 05:35:25 PM by Nagataka »

Offline
*
Re: Uograde to php5.5
« Reply #1 on: October 24, 2015, 06:49:54 PM »
Using the instructions found here: https://blog.bullten.com/upgrading-mysql-to-5-5-in-centos-web-panel-cwp/
to upgrade MySQL to 5.5
The upgrade finished without errors, but in the CWP Dashboard I'm getting these errors:

Warning: Error while sending SET_OPTION packet. PID=29739 in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php(1) : eval()'d code(1) : eval()'d code on line 5
MySQL server has gone away
Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php(1) : eval()'d code(1) : eval()'d code on line 5

PhpAdmin still shows version 5.1 but everything seems to be working ok.


Offline
*****
Re: Uograde to php5.5
« Reply #2 on: October 26, 2015, 08:10:38 PM »
Hello.

You can contact with CWP support center http://centos-webpanel.com/contact .
Or you can install MariaDB instead MySQL usually it do not have any problems.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Uograde to php5.5
« Reply #3 on: October 31, 2015, 05:32:53 PM »
Hello.

You can contact with CWP support center http://centos-webpanel.com/contact .
Or you can install MariaDB instead MySQL usually it do not have any problems.

Thanks, the MariaDB install is easy, and should be done if moving a DB from a current version of Wordpress.
I used the instruction found here:
https://mariadb.com/blog/upgrading-mysql-51-mariadb-100-centos-6

Offline
*****
Re: Uograde to php5.5
« Reply #4 on: November 03, 2015, 10:13:45 AM »
Hi,
yes it should be easy.
Do not forget create backup before upgrade!
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services