Author Topic: Problems installing ioncube loader  (Read 2294 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Problems installing ioncube loader
« on: May 26, 2015, 10:05:04 AM »
I also ioncube loader was installed manually and self-panel cwp
The test page also says that the installation was successful:
http://khezr.ir/ioncube/loader-wizard.php
But when I opened the door, I opened my home page says the need to install plug-ins to run ioncube loader is:
http://khezr.ir
What should I do?

Re: Problems installing ioncube loader
« Reply #1 on: May 26, 2015, 12:58:43 PM »
Change php version to 5.5 and then enable ioncube loader.

Offline
*
Re: Problems installing ioncube loader
« Reply #2 on: May 26, 2015, 02:02:11 PM »
How do they do that?

Re: Problems installing ioncube loader
« Reply #3 on: May 26, 2015, 02:58:57 PM »
Site error: the file /home/sapta/public_html/plugins/system/rsfppaypal/rsfppaypal.php requires the ionCube PHP Loader ioncube_loader_lin_5.5.so to be installed by the website operator.

This error means it requires php5.5. There is a functionality inside panel to compile php 5.5. Please read manual or check wiki.