Author Topic: Torrent Seedbox not installed  (Read 1296 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Torrent Seedbox not installed
« on: October 17, 2017, 11:49:46 AM »
Somehow its impossible to install seedbox how i try  i end up with this
Code: [Select]
Loaded plugins: fastestmirror
Setting up Install Process
Loading mirror speeds from cached hostfile
 * base: centos.mirrors.ovh.net
 * epel: fr.mirror.babylon.network
 * extras: centos.mirrors.ovh.net
 * updates: centos.mirrors.ovh.net
Resolving Dependencies
--> Running transaction check
---> Package deluge-common.noarch 0:1.3.12-1.el6.nux will be installed
--> Processing Dependency: rb_libtorrent-python for package: deluge-common-1.3.12-1.el6.nux.noarch
--> Processing Dependency: pyxdg for package: deluge-common-1.3.12-1.el6.nux.noarch
--> Processing Dependency: python-twisted-web for package: deluge-common-1.3.12-1.el6.nux.noarch
--> Processing Dependency: python-simplejson for package: deluge-common-1.3.12-1.el6.nux.noarch
--> Processing Dependency: python-setuptools for package: deluge-common-1.3.12-1.el6.nux.noarch
--> Processing Dependency: python-chardet for package: deluge-common-1.3.12-1.el6.nux.noarch
--> Processing Dependency: pyOpenSSL for package: deluge-common-1.3.12-1.el6.nux.noarch
---> Package deluge-daemon.noarch 0:1.3.12-1.el6.nux will be installed
---> Package deluge-images.noarch 0:1.3.12-1.el6.nux will be installed
---> Package deluge-web.noarch 0:1.3.12-1.el6.nux will be installed
--> Processing Dependency: python-mako for package: deluge-web-1.3.12-1.el6.nux.noarch
--> Running transaction check
---> Package deluge-common.noarch 0:1.3.12-1.el6.nux will be installed
--> Processing Dependency: rb_libtorrent-python for package: deluge-common-1.3.12-1.el6.nux.noarch
---> Package pyOpenSSL.x86_64 0:0.13.1-2.el6 will be installed
---> Package python-chardet.noarch 0:2.2.1-1.el6 will be installed
---> Package python-mako.noarch 0:0.3.4-1.el6 will be installed
--> Processing Dependency: python-markupsafe for package: python-mako-0.3.4-1.el6.noarch
--> Processing Dependency: python-beaker for package: python-mako-0.3.4-1.el6.noarch
---> Package python-setuptools.noarch 0:0.6.10-3.el6 will be installed
---> Package python-simplejson.x86_64 0:2.0.9-3.1.el6 will be installed
---> Package python-twisted-web.x86_64 0:8.2.0-5.el6_8 will be installed
--> Processing Dependency: python-twisted-core >= 8.2.0 for package: python-twisted-web-8.2.0-5.el6_8.x86_64
--> Processing Dependency: SOAPpy for package: python-twisted-web-8.2.0-5.el6_8.x86_64
---> Package pyxdg.noarch 0:0.18-1.el6 will be installed
--> Running transaction check
---> Package SOAPpy.noarch 0:0.11.6-11.el6 will be installed
--> Processing Dependency: python-fpconst >= 0.6.0 for package: SOAPpy-0.11.6-11.el6.noarch
--> Processing Dependency: PyXML >= 0.8.3 for package: SOAPpy-0.11.6-11.el6.noarch
---> Package deluge-common.noarch 0:1.3.12-1.el6.nux will be installed
--> Processing Dependency: rb_libtorrent-python for package: deluge-common-1.3.12-1.el6.nux.noarch
---> Package python-beaker.noarch 0:1.3.1-7.el6 will be installed
---> Package python-markupsafe.x86_64 0:0.9.2-4.el6 will be installed
---> Package python-twisted-core.x86_64 0:8.2.0-4.el6 will be installed
--> Processing Dependency: python-zope-interface for package: python-twisted-core-8.2.0-4.el6.x86_64
--> Running transaction check
---> Package PyXML.x86_64 0:0.8.4-19.el6 will be installed
---> Package deluge-common.noarch 0:1.3.12-1.el6.nux will be installed
--> Processing Dependency: rb_libtorrent-python for package: deluge-common-1.3.12-1.el6.nux.noarch
---> Package python-fpconst.noarch 0:0.7.3-6.1.el6 will be installed
---> Package python-zope-interface.x86_64 0:3.5.2-2.1.el6 will be installed
--> Processing Dependency: python-zope-filesystem for package: python-zope-interface-3.5.2-2.1.el6.x86_64
--> Running transaction check
---> Package deluge-common.noarch 0:1.3.12-1.el6.nux will be installed
--> Processing Dependency: rb_libtorrent-python for package: deluge-common-1.3.12-1.el6.nux.noarch
---> Package python-zope-filesystem.x86_64 0:1-5.el6 will be installed
--> Finished Dependency Resolution
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

and seedbox not installed

what are solutions?

Thank you!

Offline
*****
Re: Torrent Seedbox not installed
« Reply #1 on: October 18, 2017, 06:05:22 AM »
Hello
it will not work for now and have some issues

Offline
*
Re: Torrent Seedbox not installed
« Reply #2 on: February 11, 2018, 01:19:25 PM »
Still dont work? any news?

Offline
***
Re: Torrent Seedbox not installed
« Reply #3 on: February 11, 2018, 05:52:02 PM »
Its working fine on my centos 7 box