Author Topic: 403 on new domain  (Read 937 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
403 on new domain
« on: February 01, 2017, 08:16:55 PM »
Hi, I'm getting 403 on my domain and I don't know why. I tried to install wordpress but I couldn't be able to access index.php of wordpress or anything. And Now I can't even access files(default index.html). I tried to remove and re-add the user but that was no luck. here is my vhosts file:

Code: [Select]
# vhost_start teknoritma.com
<VirtualHost 172.31.31.116:80>
ServerName teknoritma.com
ServerAlias www.teknoritma.com
ServerAdmin fatih_turan_93@hotmail.com
DocumentRoot "/home/admin/public_html"
ScriptAlias /cgi-bin/ "/home/admin/public_html/cgi-bin/
#
# Custom settings are loaded below this line (if any exist)
# Include "/usr/local/apache/conf/userdata/admin/teknoritma.com/*.conf

<IfModule mod_suexec.c>
        SuexecUserGroup admin admin
</IfModule>

<IfModule mod_suphp.c>
        suPHP_UserGroup admin admin
        suPHP_ConfigPath /home/admin
</IfModule>

<Directory "/home/admin/public_html">
        AllowOverride all
</Directory>

</VirtualHost>
# vhost_end teknoritma.com
« Last Edit: February 01, 2017, 08:43:16 PM by Fattur »

Offline
*****
Re: 403 on new domain
« Reply #1 on: February 01, 2017, 08:51:45 PM »
do you have mod security enabled if so please check the error log and disable the ID

Offline
*
Re: 403 on new domain
« Reply #2 on: February 01, 2017, 09:01:04 PM »
It was disabled when I first encountered the problem then I enabled it so yes and there was nothing on the log. And I disabled it again and the problem persist.

Offline
*
Re: 403 on new domain
« Reply #3 on: February 02, 2017, 09:47:13 AM »
Nothing else to suggest?

Offline
*****
Re: 403 on new domain
« Reply #4 on: February 03, 2017, 06:30:27 AM »
contact support for further investigations.