Author Topic: CWP Welcome Page is not working after update  (Read 811 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWP Welcome Page is not working after update
« on: May 16, 2017, 03:56:51 PM »
After the latest cwp-httpd.x86_64 0:2.4.25-5 update, the default CWP Welcome Page is not working anymore, by accessing the server IP or the hostname: This site canít be reached.
I did restart the service and did a reboot.

Offline
*
Re: CWP Welcome Page is not working after update
« Reply #1 on: May 16, 2017, 08:36:37 PM »
The update set the Listen directive to 8181 instead of 80.

Offline
*
Re: CWP Welcome Page is not working after update
« Reply #2 on: May 16, 2017, 09:42:05 PM »
do you have nginx or varnish enabled/installed ?
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: CWP Welcome Page is not working after update
« Reply #3 on: May 17, 2017, 10:21:26 AM »
No. Apache only.

Offline
*
Re: CWP Welcome Page is not working after update
« Reply #4 on: May 17, 2017, 04:23:08 PM »
It's working now after I've changed to port 80, but the welcome page is pointing to the first domain in the vhosts.conf !? and not the CWP welcome page.  ::)

*fixed after vhosts rebuild.
« Last Edit: May 17, 2017, 04:34:15 PM by Dan11 »