Author Topic: problem -> centos7 Apache HTTP Server Test on all my domains  (Read 258 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
problem -> centos7 Apache HTTP Server Test on all my domains
« on: March 25, 2018, 08:40:54 PM »
i've a big problem

i try to install awstats
when i test http://localhost/awstats/awstats.pl?config=my_domain, i see the script on screen.
i've try to install mod_perl

now on my all domain  i see the centos7 Apache HTTP Server Test (/usr/share/httpd/noindex/index.html)


i've test to rebuilt vhost, re-built apache but nothing change
it looks like apache no longer handles vhosts
« Last Edit: March 25, 2018, 08:49:07 PM by ecoll »

Offline
***
Re: problem -> centos7 Apache HTTP Server Test on all my domains
« Reply #1 on: March 25, 2018, 09:24:49 PM »
Check if by mistake you installed another version of apache. You remove httpd

Offline
*
Re: problem -> centos7 Apache HTTP Server Test on all my domains
« Reply #2 on: March 25, 2018, 10:09:33 PM »
Check if by mistake you installed another version of apache. You remove httpd

it'so easy  ::)
thank's a lot when i have install mod_perl an another apache version has been installed

How can i use a perl page ?

Offline
*
Re: problem -> centos7 Apache HTTP Server Test on all my domains
« Reply #3 on: March 26, 2018, 09:38:33 AM »
OK i've find ::)

i have an other problem with apache

now when i want to restart, start or stop httpd i have this message
Quote
Failed to start httpd.service: Unit not found.

i've search on /usr/lib/systemd/system, no file httpd.service

Offline
***
Re: problem -> centos7 Apache HTTP Server Test on all my domains
« Reply #4 on: March 26, 2018, 01:32:59 PM »
yum reinstall cwp-httpd