Author Topic: Enable SSL on my panel  (Read 699 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Enable SSL on my panel
« on: July 07, 2019, 05:17:36 PM »
Hello CWP, i installed cwp free version on my server and i dont know how can i install ssl for my panel.
I try something but dont work.. can someone give me some tips?

Offline
*****

Offline
*
Re: Enable SSL on my panel
« Reply #2 on: July 08, 2019, 03:38:09 AM »

Offline
*
Re: Enable SSL on my panel
« Reply #3 on: July 08, 2019, 04:16:33 AM »
That means ssl is enabled but you have links or images that are not ssl compliant, they start like http:// instead of https://. Not related to cwp at all, but on your website or application.

Offline
*
Re: Enable SSL on my panel
« Reply #4 on: July 08, 2019, 05:38:03 AM »
That means ssl is enabled but you have links or images that are not ssl compliant, they start like http:// instead of https://. Not related to cwp at all, but on your website or application.
Hmm.. ive default template from cwp.. i dont see where the problem might be

I solved.
« Last Edit: July 08, 2019, 06:02:10 AM by TeoDoR »

Offline
*
Re: Enable SSL on my panel
« Reply #5 on: July 08, 2019, 07:52:34 AM »
1. Add nameserver IP
ns1.mywebsite.com > ip 125.xxx.xxx.xxx
ns2.mywebsite.com > Ip 125.xx.xxx.xxx

2.create hostname first > add DNS Zone > add your hostname domain > e.g. server.mywebsite.com, IP, email.
3.Open menu > List DNS Zone > find your hostname > server.mywebsite.com

Next "Edit File" you hostname server.mywebsite.com :

; Generated by CWP
; Zone file for server.mywebsite.com
$TTL 14400
server.mywebsite.com.      86400      IN      SOA      ns1.mywebsite.com.      mymail.gmail.com.      (
            2019061900      ; serial, todays date+todays
                  86400 ;refresh, seconds
                  7200 ;retry, seconds
                  3600000 ;expire, seconds
                  86400      )

server.mywebsite.com. 86400 IN NS ns1.mywebsite.com.
server.mywebsite.com. 86400 IN NS ns2.mywebsite.com.

;PUT YOUR NAMESERVER HERE :
ns1.mywebsite.com IN A 125.xxx.xxx.xxx  <---------------------------------------
ns2.mywebsite.com IN A 125.xxx.xxx.xxx   <---------------------------------------

--------
SAVE


4. go to menu server setting and update or change hostname

tadaaa....

Offline
*
Re: Enable SSL on my panel
« Reply #6 on: July 08, 2019, 08:03:19 AM »
1. Add nameserver IP
ns1.mywebsite.com > ip 125.xxx.xxx.xxx
ns2.mywebsite.com > Ip 125.xx.xxx.xxx

2.create hostname first > add DNS Zone > add your hostname domain > e.g. server.mywebsite.com, IP, email.
3.Open menu > List DNS Zone > find your hostname > server.mywebsite.com

Next "Edit File" you hostname server.mywebsite.com :

; Generated by CWP
; Zone file for server.mywebsite.com
$TTL 14400
server.mywebsite.com.      86400      IN      SOA      ns1.mywebsite.com.      mymail.gmail.com.      (
            2019061900      ; serial, todays date+todays
                  86400 ;refresh, seconds
                  7200 ;retry, seconds
                  3600000 ;expire, seconds
                  86400      )

server.mywebsite.com. 86400 IN NS ns1.mywebsite.com.
server.mywebsite.com. 86400 IN NS ns2.mywebsite.com.

;PUT YOUR NAMESERVER HERE :
ns1.mywebsite.com IN A 125.xxx.xxx.xxx  <---------------------------------------
ns2.mywebsite.com IN A 125.xxx.xxx.xxx   <---------------------------------------

--------
SAVE


4. go to menu server setting and update or change hostname

tadaaa....

Hi thanks but my problem is already solved :)
Is version 0.9.8.648 no old version... You already complicated with what you have here. ;)

Offline
***

Offline
*
Re: Enable SSL on my panel
« Reply #8 on: July 10, 2019, 02:29:04 PM »
Check this tutorial

http://forum.centos-webpanel.com/how-to/(tutorial)-how-to-install-ssl-on-hostname

Check this message :)

Hi thanks but my problem is already solved :)
Is version 0.9.8.648 no old version... You already complicated with what you have here. ;)