Author Topic: Error with ionCube Encoder version  (Read 114 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Error with ionCube Encoder version
« on: June 09, 2017, 06:46:28 PM »
Hello,

I have an error 500 on CWP login page:
Quote
[Fri Jun 09 20:29:27 2017] [error] [client xxx.xxx.xxx.xxx] PHP Fatal error:  <br>The file <b>/usr/local/cwpsrv/htdocs/admin/index.php</b> was encoded with the PHP 5.6 ionCube Encoder and requires PHP 5.6 to be installed. in Unknown on line 0

How can I solve this issue?

Quote
# php -v
PHP 5.4.45 (cli) (built: Jun  9 2017 18:53:59)
Copyright (c) 1997-2014 The PHP Group
Zend Engine v2.4.0, Copyright (c) 1998-2014 Zend Technologies
    with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v6.0.5, Copyright (c) 2002-2016, by ionCube Ltd.

Should I update my PHP version to 5.6? If yes, can you describe how?

Offline
*
Re: Error with ionCube Encoder version
« Reply #1 on: June 10, 2017, 08:30:20 AM »
yum install cwp-php
if that fails then you can use php switcher to build required version
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services