Author Topic: Mod_security installed but not enabled  (Read 952 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Mod_security installed but not enabled
« on: January 13, 2017, 08:34:14 PM »
When I enter CWP a message is displayed indicating that mod_security is not enabled, when I verify this is installed but I assume that when it was installed this is enabled automatically.

Message id [378e85f465946e423edaaf2656725416]: === SECURITY WARNING === Mod Security is NOT enabled on your server, click here to enable it!

Message id [fd9058b10770a941fe7cecc4e81f77c6]: === SECURITY WARNING === Mod Security is NOT enabled on your server, click here to enable it!

I appreciate your help.
Regards.

Offline
*
Re: Mod_security installed but not enabled
« Reply #1 on: February 03, 2017, 11:06:00 AM »
+1

Offline
*
Re: Mod_security installed but not enabled
« Reply #2 on: February 13, 2017, 05:10:13 PM »
Estitamted,

To this day I still have this problem and I have not had any collaboration from someone from CWP, could someone give me some idea, I have the Pro version of CWP, and supposedly Mod_Security module is installed.

Regards.

Offline
*
Re: Mod_security installed but not enabled
« Reply #3 on: February 13, 2017, 10:58:19 PM »
just delete them and it will stop to spam you :)
This issue was fixed but you have have many old messages from before so you will need to remove them...in some cases you can have even more than 20 of them....so delete delete and delete if you have security enabled.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services